A- A A+
Расширение для Joomla! - Прием пожертвований по WebMoney

Ещё один модуль сбора пожертвований для системы электронных платежей WebMoney. Устанавливаем, забиваем свои кошельки и всё готово. Раньше модуль работал только со старой версией Joomla! 1.5, но благодаря Павлу Кострицыну теперь и 2.5 тоже полностью поддерживается!

Карточка расширения "Прием пожертвований по WebMoney":

Дополнительная информация

Тип расширения: Модуль
Версия: 1.0
Совместимость: 1.5, 2.5

Шаг 1. Установка расширения

Обычная установка - РАСШИРЕНИЯ => МЕНЕДЖЕР РАСШИРЕНИЙ => Загрузить файл пакета.

Переходим в РАСШИРЕНИЯ => МЕНЕДЖЕР МОДУЛЕЙ и находим строку Прием пожертвований по WebMoney.

Расширение для Joomla! - Прием пожертвований по WebMoney

Шаг 2. Включение модуля

В разделе Подробновключаем модуль и выбираем позицию.

Расширение для Joomla! - Прием пожертвований по WebMoney

Ниже указываем привязку к меню.

Расширение для Joomla! - Прием пожертвований по WebMoney

Шаг 3. Настройки модуля

Переходим в Основные параметры:

  • Суффикс CSS... - Можно указать стиль шаблона сайта
  • Вводный текст - При желании меняем
  • Текст кнопки отправки - Аналогично предыдущему
  • Номер кошелька WMZ (WME, WMR) - Указываете свои кошельки WebMoney (доллары, евро, рубли)
  • Сумма пожертвования - Сумма по умолчанию
  • URL успешной операции - Адрес перехода после успешно выполненного платежа (указывайте свой сайт)
  • URL ошибки операции - Адрес перехода после неудачного платежа (адрес Вашего сайта)
  • Назначение платежа - Комментарий плательщика
  • Показать логотип? - Логотип WebMoney в блоке платежа

Расширение для Joomla! - Прием пожертвований по WebMoney

Все готово. Желаем Вам побольше перечислений от добрых людей.

 

Комментарии  

#3 0 Андрей2007 29.05.2012 15:12
Если интересно, то мне попался модуль пожертвований Donate. Он отображает все основные платёжные сервисы. Я на своём сайте проверял. Работает. Единственное то, что для webmoney нужен аттестат не ниже персонального.
Цитировать
#2 0 Евгений 19.05.2012 15:47
Виталий, подскажите какой модуль необходим для более новых версии joomla?
Цитировать
#1 0 Евгений 19.05.2012 15:46
Виталий подскажите, а какой модуль нужен что бы работал на более новой версии joomla&
Цитировать

Добавить комментарий

Защитный код Обновить

Если заметили ошибку, выделите фрагмент текста и нажмите Ctrl+Enter

МОЙ TELEGRAM-КАНАЛ

ПОДПИСАТЬСЯ!


Перенос на хостинг

Перенос на хостинг

Бесплатный видео-курс по переносу готового сайта на одну из лучших хостинг-площадок РУнета.

Смотреть (бесплатно)

Бессмертный сайт

Бессмертный сайт

2 урока, 16 минут, и Ваш сайт - БЕССМЕРТНЫЙ!

Узнать подробности!